Microsoft n'aime pas Firefox
Publi� le 28 janvier 2005

En allant sur la page de mise à jour du produit office, le message suivant apparait :

Avertissement : vous affichez cette page avec un navigateur Web non pris en charge. Ce site Web fonctionne de manière optimale avec Microsoft Internet Explorer 5.01 ou version ultérieure, ou Netscape Navigator 6.0 ou version ultérieure.

Ce n'est pas étonnant que le site de l'éditeur soit compatible uniquement avec Internet Explorer mais il a pris soin d'ajouter Netscape. Donc si c'est pas IE, c'est Netscape et pas Firefox, ni Opera, ni Mozilla, ni Konqueror, ni Galeon ...